Sign in to follow this  
Followers 0

Новый глюк код вместо страницы

16 posts in this topic

Posted · Report post

Сегодня появилась такая игня.

Грузится страница, все в порядке, но тут вместо некой части страницы(произвольно) вылезает её код, после обновления исчезает и все становится по-человечески. Поймаю - сделаю скрин.

Только у меня, а?

0

Share this post


Link to post
Share on other sites

Posted · Report post

я пока что не видел, мб дело в браузере

0

Share this post


Link to post
Share on other sites

Posted · Report post

возможно. Сегодня вроде бы ничего, но вчера эта хрень жутко раздражала.

З.Ы. Юзаю Хром.

0

Share this post


Link to post
Share on other sites

Posted · Report post

У меня тоже Хром, такой проблемы нет.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Было такое довольно часто, когда форум всё время падал, т.е. около 2 месяцев назад. Последнее время всё хорошо, подобного глюка не замечал.

0

Share this post


Link to post
Share on other sites

Posted · Report post

У меня хром.. норм все. Не было такого.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Да, 2 месяца назад было, верно)

Все, вроде больше проблем нет.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Обнаружил глюк.

При редактировании сообщения в ставленной ссылке появляются символы = <b>

0

Share this post


Link to post
Share on other sites

Posted · Report post

Та же фигня, что у Sasasa. И еще невозможно поменять хоть что-то в профиле.

Вылезают ошибки наподобие

Warning: Invalid argument supplied for foreach() in/home2/www/amdm.ru/login/edit.php on line 159

0

Share this post


Link to post
Share on other sites

Posted · Report post

Обнаружил глюк.

При редактировании сообщения в ставленной ссылке появляются символы = <b>

Это давно уже. Fix Request я уже писал администрации.

Появляется только после второго редактирования сообщения в ссылках.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Это давно уже. Fix Request я уже писал администрации.

Появляется только после второго редактирования сообщения в ссылках.

Спасиб drinks_cheers.gif

0

Share this post


Link to post
Share on other sites

Posted · Report post

Поправят не знаю когда, по сему рекомендую делать как я, если тема большая (пост большой) с большим количеством ссылок и вы думаете что придется редактировать (после проверки текста бывает), предварительно сохраните текст с BB кодами в txt файл, или в Punto Switcher есть "дневник", который все копипасты записывает у себя, так что текст можно будет чуть проще поправить, чем удалять все <b> оттуда. Неудобство конечно, но что поделать, я с полномочиями модера сам часто корректирую свои обширные топики, а ссылок там ппц как много бывает. Будем надеяться что это поправят как можно скорее.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Оказалось у меня проблема другом. Когда я залогинный перехожу на сайт, то я оказываюсь неавторизованным и поэтому не могу поменять данные профиля.

То есть проблема в том, что не могу авторизоваться на сайте, хотя могу на форуме.

Пароль точно знаю, пробовал в Google Chrome и IE.

0

Share this post


Link to post
Share on other sites

Posted · Report post

попробуй авторизируйтесь http://olympus.amdm.ru

0

Share this post


Link to post
Share on other sites

Posted · Report post

Спасибо, получилось. После авторизации на этом сайте удалось авторизоваться и на амдм.

Но при редактировании профиля все равно ошибки выскакивают.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Думаю я такой не один.

Бесит что тег "Запостить Картинку" неработает! И причем это уже более года, неужели это так сложно устранить?!?

И глюк с буквами "b" в ссылке после редактирования, так и не исправили((

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0